Topics Map > Windows
Topics Map > Mac
Topics Map > Anti-Virus Software > McAfee

McAfee - Minimum System Requirements for Windows and Mac

McAfee Security software installs and runs on systems that meet the requirements shown in this article. This article shows the minimum requirements. For best results, use a computer that exceeds these specifications.



Summary

IMPORTANT: The information contained in this article is accurate; but, it is subject to change without notice. For the latest requirements, see the Consumer products home page.
 
Solution 1
PC
The following table shows the minimum requirements for the McAfee Security Suites running on a Windows PC.

NOTE: For details about how to install and register a retail McAfee Windows Security suite, see TS101434.
 
 
ItemRequirementComments
Operating Systems Windows 10 (32-bit and 64-bit)

Windows 8.1 (32-bit and 64-bit)

Windows 8 (32-bit and 64-bit)

Windows 7, Service Pack 1 (32-bit and 64-bit) + mandatory patches
IMPORTANT: To install the latest McAfee Windows Security client, you must have a supported operating system and browser. If your computer does not meet these requirements, a previous version of the Security client is installed. Although your protection is not affected by this, newer features will not be available.

See this additional important Windows information:
  • Windows 10
    Windows 10 Enterprise is not supported by McAfee Consumer Security Suites.
     
  • Windows XP and Vista
    Only "best effort" technical support is available for McAfee products running on these Windows operating systems. See the Related Information section, below, for more details.
ProcessorPentium compatible processors with SSE2 support.
NOTE: This includes Microsoft Surface Pro through Surface Pro 4 (mobile devices with x86 processors).
Meeting the minimum processor requirement allows the products to install; but, your computer's performance might be affected at times. If the performance of your computer is impacted, try scheduling CPU-intensive tasks for times when you are not actively using the computer. 

See the Related Information section, below, for additional details about SSE2 processor support.
System memory
 
Meeting the minimum memory requirement allows the products to install; but, your computer's performance might be affected at times. If you experience performance issues, you might want to consider adding extra RAM.
Available hard drive space~ 500 MB 
Internet connectionHigh-speed Internet connection recommended 
Web browsers (for phishingprotection)
At least one of following:
  • Microsoft Internet Explorer 9
  • Mozilla Firefox
  • Google Chrome
 
Supported email programs

POP3, MAPI, and Web supported

  • POP3: Windows Mail, Outlook, IncrediMail, Thunderbird, Becky, Shuriken
  • MAPI: Outlook
  • Web: MSN/Hotmail or email account with POP3 access
Supported Instant Messaging programsMultiple products supportedYahoo! Messenger, AOL Instant Messenger, Pidgin Instant Messenger, Google Talk, Microsoft Messenger, Windows Messenger, ICQ, Skype, Trillian Pro Chat Client, Paltalk Instant Messenger, Nateon, and so on.
Antispam toolbar
  • Windows Mail
  • Thunderbird 5.0+
NOTE: McAfee Antispam also supports other POP3 email clients (without SSL) and web accounts.


McAfee Pre-Install tool
Sometimes, you might need to get your Windows PC ready before you can install your McAfee software. The Pre-Install tool readies your PC for you by verifying the minimum system requirements, and carrying out additional checks.
  1. Download the Pre-Install Tool.
    NOTE: Save the file to a temporary location, such as your desktop.
  1. Double-click the Pre-Install_Tool.exe file, and follow the prompts.
  2. Read the warning message, and click OK to agree to the changes.
  3. After the Preinstall Tool completes:
    1. Click OK.
    2. Click Close.
    3. Restart your computer.

 
Solution 2
Mac
The following table shows the minimum requirements for the McAfee Security Suites running on a macOS-based computer.

NOTE: For details about how to install and register a retail McAfee Windows Security suite, see TS101434.
 
ItemRequirementComments
Operating Systems Apple macOS 10.13 (High Sierra)

Apple macOS 10.12 (Sierra)

Apple Mac OS X 10.11

Apple Mac OS X 10.10
  • Internet Security for Mac 4.1 is supported on Mac OSX 10.11 and later
  • Internet Security for Mac 3.9 is supported on Mac OSX 10.10 and later
IMPORTANT: Mac Security Suites install only on supported versions of macOS or OS X. If you have an older, unsupported version of the operating system you must migrate to a supported version.

If you already have Internet Security for Mac 4.x or 3.x installed, these products will continue to work correctly after you upgrade to macOS 10.13 (High Sierra).
ProcessorApple Computers with Intel® Processor 
Available hard drive space

~ 300 MB

 
Internet connectionHigh-speed Internet connection recommended 
Web Browsers
Apple Safari 
 
Related Infomation
For the minimum system requirements for McAfee Mobile Security Suites on iOS and Android, see TS102472.

Support for older Windows versions
CAUTION: Microsoft no longer supports Windows XP or Vista. This could put your PC at risk from new threats. McAfee strongly recommends that you upgrade your PC's operating system to a newer version as soon as possible.

McAfee support for McAfee products running XP or Vista is limited:
  • Windows XP
    • McAfee can only provide "best effort" technical support for McAfee products installed on Windows XP.
    • The current McAfee Security Suites do not support Windows XP. Version 12.8 is the most recent Security Suite to support Windows XP.
    • For details on Microsoft's end of support for Windows XP, see Microsoft's advisory.
       
  • Windows Vista
    • As with Windows XP, only "best effort" technical support will be provided for McAfee products installed on Windows Vista.
    • For details on Microsoft's support for Windows Vista, see Microsoft's Product Lifecycle page.


Processor support
The McAfee Windows Security Suite (WSS) products can only be installed on computers with a modern instruction set; installation on computers with older processors that use older instruction sets is not supported.

Specifically, our WSS products require processors that use the Streaming SIMD Extensions 2 (SSE2) supplementary instruction set or later. SSE2 includes a supplementary instruction set that is required for the proper functioning of the McAfee WSS products. Although you might be able to install products, such as McAfee WebAdvisor, on a computer with an older processor that does not support SSE2, it will not function correctly. In addition, McAfee cannot provide technical support for any WSS products that are installed to computers that do not support the SSE2 supplementary instruction set.




Keywords:McAfee - Minimum System Requirements for Windows and Mac   Doc ID:80406
Owner:John B.Group:New Mexico State University
Created:2018-02-23 10:48 MDTUpdated:2018-02-23 11:04 MDT
Sites:New Mexico State University
Feedback:  0   0